[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

php 4.3.8 and php 5.0.0



Transcripts for php 4.3.8 and php 5.0.0 are now available. They both include example /etc/php.ini files. I've commented he section of php.ini that deals with loadable extensions - and loadable extension w/ a dependency on another transcript has that transcript listed in the comments. By default, all loadable extensions are disabled.

The php.ini file in both is based on each releases version of php.ini-recommended (which generally has most of the stupid / insecure options turned off).

With these releases we can go back to one PEAR transcript (lfs-pear-1.0.4.T).

Liam