[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Full-Disclosure] [sb] [ GLSA 200410-05 ] Cyrus-SASL: Buffer overflow and SASL_PATH vulnerabilities



sasl 2.1.19 should be in lfs-base-1.2.5 and greater


On Oct 7, 2004, at 2:24 PM, Wesley D Craig wrote:


Not sure what version we're on...

:wes

Begin forwarded message:

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 dev-libs/cyrus-sasl <= 2.1.18-r1 >= 2.1.18-r2