[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Full-Disclosure] [sb] [ GLSA 200410-05 ] Cyrus-SASL: Buffer overflow and SASL_PATH vulnerabilities

I see that there are plenty of command files out there using something prior to lfs-base-1.2.5.T:

lfs-dir-devilsadvocate.K:p lfs-base-1.2.4.T
lfs-dir-godfather.K:p lfs-base-1.2.2.T
lfs-dir.K:p lfs-base-1.2.2.T

Lots of others, as well.


On 07 Oct 2004, at 14:39, Sean Sweda wrote:
sasl 2.1.19 should be in lfs-base-1.2.5 and greater

On Oct 7, 2004, at 2:24 PM, Wesley D Craig wrote:
Not sure what version we're on...

Begin forwarded message:
Package / Vulnerable / Unaffected
1 dev-libs/cyrus-sasl <= 2.1.18-r1 >= 2.1.18-r2